Search

GREAT RIDES & STAYS!
Fab Ads
Previous Thread
Next Thread
Print Thread
Rate Thread
No headlight, turn signals or brake lights #153400 06/29/22 04:33 AM
Joined: Jun 2020
Posts: 6
A
Aaronmit Offline OP
Junior Member
OP Offline
Junior Member
A
Joined: Jun 2020
Posts: 6
Hello all!,

First off, please forgive my ignorance. This season I noticed my battery would die pretty quickly after riding it to work after being on the tender all night. I had a portable jumper I would use. Probably used it about 5 times before my issue started. As silly as it is, it was possibly just some loose terminals that I eventually tightened which seem to alleviate the battery problem. It started up real strong after that.

But less than a day later, I blew a fuse. I was able to replace it since ive blown it before, but I'm pretty sure when I blew the fuse, I lost all lights except for the neutral and high beam on the dash. I have tested all connectors and relays and I'm pretty sure it's not that. I've inspected the wires to the best of my ability and I'm not seeing any of them ripped or showing metal. Could it be a coincidence about the fuse? My gut says it's a ground wire somewhere somehow but after the last 3 nights I decided to come ask you guys.

Please don't overlook a simple solution for I very well could have ignored the obvious. Thanks for all your help!

Aaron

Re: No headlight, turn signals or brake lights [Re: Aaronmit] #153401 06/29/22 06:09 PM
Joined: Mar 2022
Posts: 42
flyinhawaiian968 Offline
Junior Member
Offline
Junior Member
Joined: Mar 2022
Posts: 42
Could be a few things going on here, but if you're blowing fuses, chances are there's a short somewhere in your system. I'd start by pulling the fairing off the front and checking all the wires in there, there's a lot of connectors and its possible the rubber sleeves are worn through and shorting to the frame around that area.

It's also possible that there's a high load due to a weak battery and that's what's causing the blown fuses, although if your battery is capable of starting the bike on its own, I'd think this is not really the problem, but as you said, let's not overlook anything at this point.

I guess it would be best to tell us which fuse you replaced on your bike, and what amperage you replaced it with too. Might be too small of a fuse and its poppin' because of the load of the lights/charging system.

If none of these give you a solution to the problem, I would suggest pulling every wire connection, lamps included (ie., headlight/turn signal/brake/park light bulbs from their sockets), and clean them up then lightly coat with dielectric grease. Resistance in a circuit can push the amperage up quite high if there's enough corrosion between two connectors!


1992 XT225
Re: No headlight, turn signals or brake lights [Re: Aaronmit] #153402 06/29/22 07:18 PM
Joined: Jun 2013
Posts: 4,019
peejman Offline
Platinum Member
*****
Offline
Platinum Member
*****
Joined: Jun 2013
Posts: 4,019
Which bike do you have?


This shall pass, be still and know.
2006 XT225, UNI filter, ProTaper bars, MSR handguards, SS front brake line, Shinko 241's.
Re: No headlight, turn signals or brake lights [Re: flyinhawaiian968] #153404 06/29/22 11:35 PM
Joined: Jun 2020
Posts: 6
A
Aaronmit Offline OP
Junior Member
OP Offline
Junior Member
A
Joined: Jun 2020
Posts: 6
Thank you for the quick response! I replaced I believe the main fuse which is located to the left of the battery with a bussman 7.5 amp 32v. I've blown a fuse almost a year ago and recently did it maybe a week ago if that matters. I've got the front fairing off and tested the connectors which seem to have power, but I will go over the wiring again tonight to check the rubber sleeves. I really think that has to be the problem at this point. I have a 1993 xt225. I hope I have the right fuse. Please let me know if that's incorrect!

Last edited by Aaronmit; 06/29/22 11:36 PM.
Re: No headlight, turn signals or brake lights [Re: peejman] #153405 06/29/22 11:35 PM
Joined: Jun 2020
Posts: 6
A
Aaronmit Offline OP
Junior Member
OP Offline
Junior Member
A
Joined: Jun 2020
Posts: 6
1993 xt225

Last edited by Aaronmit; 06/29/22 11:36 PM.
Re: No headlight, turn signals or brake lights [Re: Aaronmit] #153407 06/30/22 03:45 AM
Joined: Jun 2020
Posts: 6
A
Aaronmit Offline OP
Junior Member
OP Offline
Junior Member
A
Joined: Jun 2020
Posts: 6
Tell me I'm that dumb and it's just the wrong size fuse? When I blew the first one I just made sure I got the same exact one. The bike didn't really have any issues after I replaced it, but now after finding some more information online, it looks like I should have 20 amp fuse? I tested all sockets and they are all getting power. I replaced the headlight bulb and that is officially working and getting power. Still nothing for the brake lights and turn signals....thanks in advance

Re: No headlight, turn signals or brake lights [Re: Aaronmit] #153409 06/30/22 01:16 PM
Joined: Jun 2013
Posts: 4,019
peejman Offline
Platinum Member
*****
Offline
Platinum Member
*****
Joined: Jun 2013
Posts: 4,019
I think the main fuse is at least 15amp. 7.5amp can't be enough... that's only 90 watts at 12V. If you've still got the old glass fuses, you can upgrade it to the auto style blade fuses pretty easily. http://www.xt225.com/forums/ubbthreads.php?ubb=showflat&Number=59555

I think the rest of your gremlins might be a bad ground or a broken wire somewhere. Wires can break inside the insulation resulting in intermittent problems. Check continuity from the sockets back to the switches.


This shall pass, be still and know.
2006 XT225, UNI filter, ProTaper bars, MSR handguards, SS front brake line, Shinko 241's.

Web & Site Search
Google
 
Custom TO Customer
Specialty Resource
Fab Ads
Boardcaster Updates

Board Upgrade: Board upgrade to V7.7.3 has been completed on Monday Feb 3rd 2020. Ride safely. Enjoy the new software!

Who's Online Now
0 registered members (), 12 guests, and 4 spiders.
Key: Admin, Global Mod, Mod
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Top Posters(All Time)
Reggie 11,645
Muniac 6,422
alexd 5,915
Az4x4 4,971
Moto Psycho 4,684
peejman 4,019
kris 2,366
JerryH 2,115
Paul49 2,053
Doc250 1,643
Forum Statistics
Forums38
Topics16,674
Posts149,945
Members5,840
Most Online279
Dec 6th, 2019
Newest Members
Jjona5, MissXTMayhem, WhisperingStream, Dangerous D, Steve201
5840 Registered Users
August
S M T W T F S
1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31
Powered by UBB.threads™ PHP Forum Software 7.7.3