Search

GREAT RIDES & STAYS!
Fab Ads
Previous Thread
Next Thread
Print Thread
Rate Thread
Page 3 of 3 1 2 3
Re: '06 XT225 constant mechanical ticking from engine. [Re: KngTyrannosaurus] #147000 02/11/20 10:09 AM
Joined: Jan 2020
Posts: 7
K
KngTyrannosaurus Offline OP
Junior Member
OP Offline
Junior Member
K
Joined: Jan 2020
Posts: 7
Sorry all, I know I said I'd make a forum post but its all go here. New job, didn't have a laptop for a while, you know how it is. Just spent an afternoon trying to get an old machine to run linux well enough and I've been catching up on everything.

Yep Paul, sorry about that - it was just the valves as I said. Bike is running heaps better now. Talked to a mate who's fixed all manner of bikes and apparently its common to Yamaha - once the valves go out it really does sound awful. Key takeaways are that it was in-time with the engine so it wasn't a chain or anything (which tend to de-sync from the engine noise after you give the engine a bit of gas and let it off quickly).

Really hoping to get a spare minute to just post an update on the project and give a proper thanks to all that helped but for now I'm darting in and out of odd jobs.

Thanks all for your help, I really appreciate it. Hopefully I get more time to give back to the community but we'll see how we go as I get to enjoy the usual corporate inductions.


'06 XT225
Re: '06 XT225 constant mechanical ticking from engine. [Re: KngTyrannosaurus] #147001 02/11/20 11:01 AM
Joined: Jul 2011
Posts: 1,814
Paul49 Offline
Platinum Member
*****
Offline
Platinum Member
*****
Joined: Jul 2011
Posts: 1,814
Good to hear all is well with the bike. You having a hectic time at mo' don't leave much time for riding. Good luck with the new job.


1958 Ariel 650 FH, 2014 Tiger Sport1050, 1995 XT225 Serow, Tiger 800 XRx.
Re: '06 XT225 constant mechanical ticking from engine. [Re: KngTyrannosaurus] #147005 02/11/20 05:08 PM
Joined: Aug 2008
Posts: 4,430
Az4x4 Offline
Platinum Member
*****
Offline
Platinum Member
*****
Joined: Aug 2008
Posts: 4,430

New jobs can be hectic. Glad you got back to us, glad the bike's running like it should, and post whenever you have time.

Originally Posted by KngTyrannosaurus
...spent an afternoon trying to get an old machine to run linux well enough and I've been catching up on everything...

Another Linux user in the bunch! Good to know. Interested in hearing more when you have a moment. Keep up the good work and ride safely!..


"Never let your sense of morals get in the way of doing what's right." Isaac Asimov
Page 3 of 3 1 2 3

Web & Site Search
Google
 
Custom TO Customer
Specialty Resource
Fab Ads
Boardcaster Updates

Board Upgrade: Board upgrade to V7.7.3 has been completed on Monday Feb 3rd 2020. Ride safely. Enjoy the new software!

Who's Online Now
0 registered members (), 76 guests, and 3 spiders.
Key: Admin, Global Mod, Mod
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Top Posters(All Time)
Reggie 11,645
alexd 5,915
Muniac 5,901
Moto Psycho 4,684
Az4x4 4,430
peejman 3,346
kris 2,366
Paul49 1,814
Doc250 1,643
JerryH 1,522
Forum Statistics
Forums38
Topics16,016
Posts143,603
Members5,383
Most Online279
Dec 6th, 2019
Newest Members
TXxt225, Eyesenish, Nunny, doggie, JDon2whls
5383 Registered Users
February
S M T W T F S
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
Powered by UBB.threads™ PHP Forum Software 7.7.3