Search

GREAT RIDES & STAYS!
Fab Ads
Topic Options
Rate This Topic
#145773 - 08/03/19 01:00 PM Starter grinding noises
American Greenz Offline
Member L2
*****

Registered: 06/02/13
Posts: 272
Loc: Grenada West Indies
Hi All,

My starter on my XT225 is making grinding noises. I take it out and lube the back end of the shaft and reassemble. It works for about 2 months and then starts grinding again. There is no bearing on the back of the rotor. It appears to be metal on metal. I'm surprised the starter lasted as long as it did. About 12k miles.

Anyone have any ideas on why the starter appears to lose its lube? Maybe I need a high temp grease?? Also, anyone try those $40 starters on ebay? The factory part I believe is over $160.

thanks,
John
_________________________
2007 XT225:Z1,Coleman Seat,M-Wave on Immix Rack,Signal Beeper,127.5m/42.5p,Uni filter, Iridium Plug, Turbo City Windscreen

Top
#145777 - 08/04/19 12:14 AM Re: Starter grinding noises [Re: American Greenz]
Az4x4 Online   content
Platinum Member
*****

Registered: 08/18/08
Posts: 4252
Loc: Heber/Overgaard, AZ

Never had a starter give me problems on my XT225s, so I can't speak from experience. As far as buying online, read the user comments on the starters available and choose one with the most positive reviews. For the difference in price you can't go too wrong with that even if it isn't the far more expensive OEM Yamaha part.
_________________________
Lovin' life in Arizona's cool Mogollon Rim Mountain Country!!

Top
#145778 - 08/04/19 02:27 AM Re: Starter grinding noises [Re: Az4x4]
American Greenz Offline
Member L2
*****

Registered: 06/02/13
Posts: 272
Loc: Grenada West Indies
I'm still struggling to understand what is going on with the starter. I rented the bike to someone and he called me and said it wouldn't start. I found the starter frozen and the battery dead. The only thing I can come up with is that he sold the original starter to someone. Not sure how the battery could go dead as well. I ordered a new starter from Amazon. I'll see how it works out.
_________________________
2007 XT225:Z1,Coleman Seat,M-Wave on Immix Rack,Signal Beeper,127.5m/42.5p,Uni filter, Iridium Plug, Turbo City Windscreen

Top
#145780 - 08/04/19 07:58 AM Re: Starter grinding noises [Re: American Greenz]
#brer15 Offline
Bronze Member
*****

Registered: 10/03/16
Posts: 550
Loc: Atlanta,GA
A bushing has worn out to the point the armature is now coming in contact with the yoke (magnet barrel). You can probably see wear on the armature, and maybe even run your finger inside the magnet barrel and feel that it is not perfectly smooth (or perfectly round) any more.
I'm not sure if this has ever been documented happening on an XT starter, but most surprising to me that it is on a starter that only has 12,000 miles.

I don't have a lot of confidence in an aftermarket starter for $40. But keep us posted on how it works out. This would be a great starter alternative if it does work out.
_________________________
2004 XT225 purchased new in October 2004 0 miles. Current miles over 27,000.

Top

Web & Site Search
Google
 
Custom TO Customer
Specialty Resource
Fab Ads
Boardcaster Updates

Board Upgrade: Board upgrade to V7.5.8 has been completed on Tuesday Sept 2nd 2014. This should solve the missing posts problem. Enjoy the new software!

Who's Online
0 registered (), 31 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters
Reggie 11645
alexd 5915
Muniac 5759
Moto Psycho 4684
Az4x4 4252
peejman 3235
kris 2366
Paul49 1719
Doc250 1643
JerryH 1517
Forum Stats
5323 Members
38 Forums
15879 Topics
142351 Posts

Max Online: 149 @ 11/09/12 11:04 PM
Newest Members
Abbas, kpchoe, conick, philsie, Kilmister
5323 Registered Users
August
Su M Tu W Th F Sa
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31