Search

GREAT RIDES & STAYS!
Fab Ads
Previous Thread
Next Thread
Print Thread
Rate Thread
Starter grinding noises #145773 08/03/19 01:00 PM
Joined: Jun 2013
Posts: 272
A
American Greenz Offline OP
Member L2
*****
OP Offline
Member L2
*****
A
Joined: Jun 2013
Posts: 272
Hi All,

My starter on my XT225 is making grinding noises. I take it out and lube the back end of the shaft and reassemble. It works for about 2 months and then starts grinding again. There is no bearing on the back of the rotor. It appears to be metal on metal. I'm surprised the starter lasted as long as it did. About 12k miles.

Anyone have any ideas on why the starter appears to lose its lube? Maybe I need a high temp grease?? Also, anyone try those $40 starters on ebay? The factory part I believe is over $160.

thanks,
John


2007 XT225:Z1,Coleman Seat,M-Wave on Immix Rack,Signal Beeper,127.5m/42.5p,Uni filter, Iridium Plug, Turbo City Windscreen
Re: Starter grinding noises [Re: American Greenz] #145777 08/04/19 12:14 AM
Joined: Aug 2008
Posts: 4,430
Az4x4 Offline
Platinum Member
*****
Offline
Platinum Member
*****
Joined: Aug 2008
Posts: 4,430

Never had a starter give me problems on my XT225s, so I can't speak from experience. As far as buying online, read the user comments on the starters available and choose one with the most positive reviews. For the difference in price you can't go too wrong with that even if it isn't the far more expensive OEM Yamaha part.


"Never let your sense of morals get in the way of doing what's right." Isaac Asimov
Re: Starter grinding noises [Re: Az4x4] #145778 08/04/19 02:27 AM
Joined: Jun 2013
Posts: 272
A
American Greenz Offline OP
Member L2
*****
OP Offline
Member L2
*****
A
Joined: Jun 2013
Posts: 272
I'm still struggling to understand what is going on with the starter. I rented the bike to someone and he called me and said it wouldn't start. I found the starter frozen and the battery dead. The only thing I can come up with is that he sold the original starter to someone. Not sure how the battery could go dead as well. I ordered a new starter from Amazon. I'll see how it works out.


2007 XT225:Z1,Coleman Seat,M-Wave on Immix Rack,Signal Beeper,127.5m/42.5p,Uni filter, Iridium Plug, Turbo City Windscreen
Re: Starter grinding noises [Re: American Greenz] #145780 08/04/19 07:58 AM
Joined: Oct 2016
Posts: 626
#brer15 Online Content
Silver Member
*****
Online Content
Silver Member
*****
Joined: Oct 2016
Posts: 626
A bushing has worn out to the point the armature is now coming in contact with the yoke (magnet barrel). You can probably see wear on the armature, and maybe even run your finger inside the magnet barrel and feel that it is not perfectly smooth (or perfectly round) any more.
I'm not sure if this has ever been documented happening on an XT starter, but most surprising to me that it is on a starter that only has 12,000 miles.

I don't have a lot of confidence in an aftermarket starter for $40. But keep us posted on how it works out. This would be a great starter alternative if it does work out.


2004 XT225 purchased new in October 2004 0 miles. Current miles over 27,000.

Web & Site Search
Google
 
Custom TO Customer
Specialty Resource
Fab Ads
Boardcaster Updates

Board Upgrade: Board upgrade to V7.7.3 has been completed on Monday Feb 3rd 2020. Ride safely. Enjoy the new software!

Who's Online Now
1 registered members (#brer15), 70 guests, and 1 spider.
Key: Admin, Global Mod, Mod
ShoutChat Box
Comment Guidelines: Do post respectful and insightful comments. Don't flame, hate, spam.
Top Posters(All Time)
Reggie 11,645
alexd 5,915
Muniac 5,901
Moto Psycho 4,684
Az4x4 4,430
peejman 3,346
kris 2,366
Paul49 1,814
Doc250 1,643
JerryH 1,522
Forum Statistics
Forums38
Topics16,016
Posts143,603
Members5,383
Most Online279
Dec 6th, 2019
Newest Members
TXxt225, Eyesenish, Nunny, doggie, JDon2whls
5383 Registered Users
February
S M T W T F S
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
Powered by UBB.threads™ PHP Forum Software 7.7.3