Search

GREAT RIDES & STAYS!
Fab Ads
Topic Options
Rate This Topic
#137775 - 08/05/17 04:54 PM Bike running poorly
CaptainTumbles Offline
Junior Member

Registered: 07/25/17
Posts: 7
Loc: Creuse, France
My newly acquired Serow us being very problematic.. We have gone through and serviced everything, however the bike was still running very roughly at low revs and the choke mechanism was stuck. Three periods in a sonic bath removed the dirt and actually freed up the choke mechanism which now allows the bike to tick over. The carb has been stripped and reassembled, all jets etc seemed to be good. Diaphragms are in good condition. Thought all was well but when warm the bike is very hesitant at low revs to the point that it will hardly pull away from rest. When accelerating strongly it is fine, and as long as the revs are high it runs ok. When you slow down in any gear it struggles to pick up again. We can find no air leaks, we are baffled.

We have fitted an NGK DR8S-L plug, supposedly compatible with the oem NGK DR8EA plug. I am thinking of buying a carb rebuild kit and seeing if that cures it but would like any opinions on the possible problem and anyone who has experienced the same.

Top
#137778 - 08/05/17 10:03 PM Re: Bike running poorly [Re: CaptainTumbles]
patuca Offline
Bronze Member
*****

Registered: 08/18/12
Posts: 511
Loc: Cranbrook BC Canada
Hi CT:

If the choke was seized from lacquer hardening it makes sense that the pilot jet might be blocked too. Sonic cleaning might not be aggressive enough to remove a hardened particle from the jet.

The pilot jet controls the mixture at idle and low rpm and your symptoms are typical for the pilot jet being blocked or the float level is incorrect. Since the bike runs okay at higher rpm the float-level is probably okay although it's worth checking too.

I believe the standard pilot jet for an XT225 is a number 40...check the size is correct and use a magnifying glass to inspect the hole. Sometimes you can see light through the jet, but it is still partially blocked.

My guess is there isn't much else it could be.

patuca
_________________________
"this will only take a second..."

Top
#137780 - 08/06/17 01:15 AM Re: Bike running poorly [Re: patuca]
alexd Online   content
Platinum Member
*****

Registered: 09/23/07
Posts: 5879
Loc: Illinois, USA

+1

In addition, be sure that your float heights are within specs.

Try to use non-ethanol gasoline (petrol) if possible of a higher octane rating (this has nothing to do with knock!)

Also, do what we call the 3-turn Mod. Screw in the pilot jet adjustment screw until it gently seats, then turn it out 3 full turns.

Also, remove the pilot jet, and spray into its enclosure some carb cleaner or WD-40 under pressure (with a tube) to remove/displace debris.

Alexd
_________________________
(one) 2006 XT225, (two) 2005 XT225, 2006 FZ1

Top
#137845 - 08/11/17 06:13 AM Re: Bike running poorly [Re: CaptainTumbles]
CaptainTumbles Offline
Junior Member

Registered: 07/25/17
Posts: 7
Loc: Creuse, France
Thanks for the advice. Have stripped the carb again and checked and reset all jets, it is now running better but still has a problem that we believe we can identify. When cold it now runs fine but as it warms up the engine speed will not return to tick over. We believe that the main jet needle is sticking so we are going to order a new set and see if that makes a difference. Does that seem logical? We can find no air leaks, all jets are clean with pilot jet turned out two turns as the manual. The slide has some marking that we can polish out, the needle has no scoring but a couple of "shiny" spots.

Top
#137848 - 08/11/17 07:32 AM Re: Bike running poorly [Re: CaptainTumbles]
alexd Online   content
Platinum Member
*****

Registered: 09/23/07
Posts: 5879
Loc: Illinois, USA

Debris within the idle circuit, is not removed by just taking out the Pilot jet and cleaning it.

The 3-turn Mod has many adherents here: 2 turns may be insufficient for many bikes.

Alexd
_________________________
(one) 2006 XT225, (two) 2005 XT225, 2006 FZ1

Top
#137849 - 08/11/17 12:22 PM Re: Bike running poorly [Re: CaptainTumbles]
peejman Offline
Platinum Member
*****

Registered: 06/03/13
Posts: 2283
Loc: East TN USA
A "hanging idle" is usually a sign of a lean condition, which could be caused by a vacuum leak or partial blockage in the pilot/idle circuit.

The first thing to do is rotate the mixtures screw 1 more complete rotation to 3 turns out. The bikes are very lean from the factory.

If that's not enough, you'll need to remove both the pilot jet mixture screw and clean the passages. Aerosol solvent (carb cleaner, WD-40, brake cleaner, etc.), compressed air, and sometimes a very small wire (0.25mm) are necessary to clean the passages.
_________________________
This shall pass, be still and know.
2006 XT225, UNI filter, ProTaper bars, MSR handguards, SS front brake line, Shinko 241's.

Top
#137851 - 08/11/17 07:11 PM Re: Bike running poorly [Re: CaptainTumbles]
CaptainTumbles Offline
Junior Member

Registered: 07/25/17
Posts: 7
Loc: Creuse, France
Thanks, I will rotate the mixtures screw (pilot jet) one turn more. The jets are definitely clean and clear, no dirt or blockage whatsoever. Any views on my main needle jet theory? Also can someone confirm that the slide Spring does not push on the needle, just the slide?

Top
#137852 - 08/11/17 07:43 PM Re: Bike running poorly [Re: CaptainTumbles]
CaptainTumbles Offline
Junior Member

Registered: 07/25/17
Posts: 7
Loc: Creuse, France
Also can anyone tell me the part/reference/order numbers for the stock 130 main jet and needle please? And whether I can obtain these on the UK? The postage charge from the USA is horrendous

Top
#137865 - 08/12/17 03:10 PM Re: Bike running poorly [Re: CaptainTumbles]
peejman Offline
Platinum Member
*****

Registered: 06/03/13
Posts: 2283
Loc: East TN USA
Any of the 3 types of mikuni main jet will fit.... small hex, large hex, and round.
_________________________
This shall pass, be still and know.
2006 XT225, UNI filter, ProTaper bars, MSR handguards, SS front brake line, Shinko 241's.

Top
#137873 - 08/12/17 05:15 PM Re: Bike running poorly [Re: peejman]
alexd Online   content
Platinum Member
*****

Registered: 09/23/07
Posts: 5879
Loc: Illinois, USA

+1

Be aware that various years/models/country of XT225 motorcycles had different main jets. For instance 125 instead of 130 Main jets.

So, always specify the number; don't rely upon a supplier sending you the STOCK size.

Remember also to check your float heights to be within specs, when you have removed the floatbowl cover.

Alexd



Edited by alexd (08/12/17 05:16 PM)
_________________________
(one) 2006 XT225, (two) 2005 XT225, 2006 FZ1

Top

Web & Site Search
Google
 
Custom TO Customer
Specialty Resource
Fab Ads
Boardcaster Updates

Board Upgrade: Board upgrade to V7.5.8 has been completed on Tuesday Sept 2nd 2014. This should solve the missing posts problem. Enjoy the new software!

Who's Online
2 registered (alexd, bigcanoe), 24 Guests and 0 Spiders online.
Key: Admin, Global Mod, Mod
Shout Box

Top Posters
Reggie 11397
alexd 5878
Muniac 4906
Moto Psycho 4684
Az4x4 3774
kris 2363
peejman 2283
Doc250 1643
JerryH 1508
Paul49 1435
Forum Stats
4914 Members
38 Forums
14887 Topics
134517 Posts

Max Online: 149 @ 11/09/12 11:04 PM
Newest Members
jamesm, Jonesinator, Bloodmouse, Northbilly, MOHawkeyeDoc
4914 Registered Users
August
Su M Tu W Th F Sa
1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31